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Lizzy Web 

 

Compatibility  

Compatible with Chrome and Edge browsers. For optimal performance, please 

ensure your browser is up to date. 

 

Getting started 

To get started:  

●​ Open your web browser. 
●​ Enter your company’s address followed by .app.lizzyai.com ​

(for example: acme.app.lizzyai.com). 

●​ Sign in with your corporate email. 

●​ Start using Lizzy 
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Dashboard Overview 
Lizzy Web opens on the main dashboard. Here’s what you’ll find: 

1. New Chat: Start a fresh conversation anytime. 

2. Chat Panel: Access pinned, recent, and ongoing chats. 

3. Input Bar: Type your request or drop a file. Switch between modes using quick 

toggles. 

4. Quick actions: Use predefined presets like Legal Translation or Explain. 

5. Settings Panel: Change model, language, theme, and more.​
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Input Bar & Prompt Tools 

This is where you interact with Lizzy — type prompts, attach files, or enhance 

your input. 

 

🔹 Think & Search Modes  

Think and Search are optional modes you can activate before sending a prompt: 

●​ Think – Lizzy will think before it answers (it will analyze deeper, but be 

slower to respond).  

●​ Search – Uses online sources to add context to your request. 

Activate either mode by clicking its icon below the input bar. Only one mode can 

be active at a time. 

 

🔹 Prompt Optimizer  

Click Prompt Optimizer to rewrite your prompt before sending. 

It improves clarity, tone, and structure — especially useful for long or messy 

inputs.
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Uploading & Working with Files 
You can upload legal files (PDF, DOCX, etc.) by dragging them into the dashboard 

or clicking the attachment icon.  

 
 

Once uploaded, you can: 

●​ Ask questions about the file 

●​ Summarize, compare or otherwise analyze the file 

●​ Run legal workflows on the file 

You can upload multiple files into the same chat. Each file stays linked to the chat 

it was added in. 

🔹 Using the Document Reader 

Click a document label in the top bar to open it in the reader. 

In the reader, you can: 

●​ View and scroll through ​

the full document 

●​ Select and copy text 

Click X in the corner to close the reader.  
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Switching Models 

Change the model to fit your legal task. 

Lizzy supports multiple AI models. You can switch anytime from the top-right 

dropdown. 

 

🔹 Why Switch Models? 

Different models perform better at different tasks. 

You might switch models to: 

●​ Get more accurate legal reasoning 

●​ Handle long or complex documents 

●​ Use your preferred model 

🔹 Setting the Default Model 

The default model is automatically used for chat, ​

proofreading, and presets. 

To set a default model: 

●​ Click the model dropdown (top right) 

●​ Hover over a model 

●​ Click “Default” in the bottom right of the popup 

●​ ✅ A checkmark will confirm your choice.  
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Quick Actions 
Use built-in tools to speed up common legal tasks — no typing required. 

 

Click the Icon next to the input bar to open the Quick Actions menu.​

 

​
 

🔹 What you can do 

●​ Run a built-in preset — Start from one of Lizzy’s pre-made template 
●​ Create your own — Save your favorite prompt to reuse later 

●​ Edit a preset — Change content of your presets 

●​ Use presets with context — Run presets on selected text or dropped files 

 
 

🔹 Saving a preset 

●​ Click the ➕ button in the Actions Panel and enter your prompt 
●​ Or click the dropdown on any sent message → Save as preset 
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🔹 Choosing Context for a Preset 

When using a preset, you can choose the context it applies to: 

●​ Document — One of the documents currently attached to the chat 

●​ Last Lizzy response — The latest AI reply in the conversation 

●​ Selected text — A part of the document or message you’ve selected 

●​ Entered text — A custom input you type manually 

Select the context source at the top of the preset screen before choosing how 

you want the output (e.g. summary, outline, bullets). 

 

8 



 

Managing a Chat 

Each chat in Lizzy saves your full conversation history — including messages, 

files, and context. You can rename, pin, or share a chat for future use. 

 

 

 

 

🔹 What you can do 

●​ Share — Copy a link for anyone or ​
share privately with your team 

●​ Rename — Give a chat a custom name 

●​ Pin — Keep key chats at the top of your sidebar 

●​ Delete — Remove chats you no longer need 

 

 

 

 

🔹 Share a chat 

You can also share a chat from the top bar. Click the share icon in the top-right 

corner to get a link. You have the following sharing options: 

●​ Anyone with the link 

●​ Restricted to your team​
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Language & Interface Settings 

You can customize Lizzy’s interface and behavior to fit your preferences. 

 

🔹 Language 

Click EN / HE in the top-right corner to change  

Lizzy’s interface language. 

 

 

 

🔹  Theme (Light / Dark Mode) 

To change Lizzy’s appearance: 

●​ Click your profile icon (top right) 

●​ Choose between Light or Dark mode 
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Lizzy Word 
 

Compatibility  

Compatible with Word for Microsoft 365 (Windows), updated with at least the 

October 2024 release. For the best performance, please ensure that your Office 

installation is updated to the most recent release. 

Perpetual-license versions of Word (including Word 2016, Word 2019, and Word 

2021) are not supported.  

Use on Microsoft Word for Mac is partially supported: the software generally 

functions, but performance may be limited and compatibility has not been 

thoroughly tested. 
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Getting started 
To open Lizzy inside Microsoft Word: 

1.​ Open any Word document 

2.​ Go to the Home tab in the top ribbon 

3.​ Click the Lizzy icon 

4.​ The Lizzy sidebar will appear on the right side of the screen 

 

If you don’t see Lizzy, go to Insert → My Add-ins → Lizzy or check with your IT 

admin if it’s enabled for your account. If Lizzy Word is enabled on your account 

and you still can’t see it, try the following: 

 

●​ Verify you are signed in to Office 365 with the same account your IT admin 
enabled. 

●​ Restart your computer. 
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Interface Overview 
When you open Lizzy in Word, you’ll see a sidebar with four main tabs at the 

bottom. Here’s what you’ll find: 

1.​ Settings Panel:  Change model, language, theme, and more. 

2.​ Widget Area: View automatic insights for quick reference, summary, and 

language check 

3.​ Input Bar: Type your request or drop a file. Switch between modes using 

quick toggles. 

4.​ Tab Bar: switch between Home, Chat, Actions, and Proofread to access 

different tools and workflows: 

○​ Home – Widgets for quick reference, summary, and language check 

○​ Chat – Ask questions about the document 

○​ Actions – Run Quick Actions like translate, rewrite, simplify 

○​ Proofread – Scan and edit legal text directly in your doc 
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Input Bar & Prompt Tools 
This is where you interact with Lizzy — type prompts, attach files, or enhance 

your input. 

 

🔹 Full Document Context Button  

Click this button to use the entire Word document as context for your prompt. 
Useful when: 

●​ You're referring to multiple clauses 

●​ You want Lizzy to consider the full document structure 

●​ You're not selecting a specific paragraph 

Note: You can't use Search mode while full document context is active. 

🔹 Think & Search Modes 

Think and Search are optional modes you can activate before sending a prompt: 

●​ Think – Uses more time for a more precise answer 

●​ Search – Uses online sources to add context to your request. 

Activate either mode by clicking its icon below the input bar. Only one mode can 

be active at a time.  
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🔹 Prompt Optimizer 

Click Prompt Optimizer to rewrite your prompt before sending. 

It improves clarity, tone, and structure — especially useful for long or messy 

inputs. 

 

🔹 Using the Selected Text Frame 

When you highlight any text in the document, a blue frame appears offering 

quick preset actions — including Language Check, Legal up, and Polish. 
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Uploading & Working with Files 
You can add legal documents (PDF, DOCX, etc.) to Lizzy in Word using the attach 

button in the input bar. 

 
 

Once uploaded, you can: 

●​ Ask questions about the file 

●​ Run Quick Actions on it 

●​ Use the full document as context for chat  

Each file stays linked to the chat it was added in. It will not appear inside the Word 

interface or document preview. 

Note: The full document reader (used in the web app) is not available in the Word 

add-in. 
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Switching Models 

Change the model to fit your legal task. 

 

Lizzy supports multiple AI models. You can switch anytime from the top-right 

dropdown. 

 

🔹 Why Switch Models? 

Different models perform better at different tasks. 

You might switch models to: 

●​ Get more accurate legal reasoning 

●​ Handle long or complex documents 

🔹 Setting the Default Model 

The default model is automatically used for chat, ​

proofreading, and presets. 

To set a default model: 

●​ Click the model dropdown (top right) 

●​ Hover over a model 

●​ Click “Default” in the bottom right of the popup 

●​ ✅ A checkmark will confirm your choice.  
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Home Tab 
When you open Lizzy in Word, the Home tab displays smart widgets that instantly 

analyze your document and provide useful insights. 

 

🔹 Quick Reference 

Quick Reference detects defined terms and shows how they appear throughout 

the document. 

 

 
 

●​ Purple labels indicate where the term is originally defined 

●​ Blue labels show where the term is referenced later 

Click any label to preview the definition and see it in context. 

 

Use the Eye icon to jump to the location in the document. 

Use the Search icon — Start typing to filter and see matching detected terms and 

definitions. 
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🔹 Quick Summary 

Quick Summary provides an explanation of a section, selection, or the entire 

document. 

 

 
 

●​ Automatically summarizes the clause or section under your cursor 

●​ Uses the document’s language by default, but you can change it manually 

●​ If you select text, a “Summarize selection” button appears in the widget 

●​ You can also summarize the entire document via Quick Actions 

🔹 Language Check 

Language Check helps improve clarity, grammar, and legal phrasing — without 

changing legal meaning. 
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●​ Automatically checks the clause under your cursor 

●​ Suggests edits for improved readability and precision 

●​ Click Replace to apply the suggestion, or copy it manually 

●​ Use Full document scan to review the entire file 

●​ Click the three-dot menu (⋯) to adjust how the text is analyzed 

 

Note: To check a specific part of the text, use either: 

●​ the Language Check preset from the Chat or Actions tab. 

●​ or the blue action frame that appears after selecting text. 
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Chat Tab 
The Chat tab is your space to ask, explore, and generate — with optional context 

from your document, previous messages, or uploaded files. It shows the full 

history of interactions, including responses to prompts submitted via: 

●​ The Input Bar from any tab 

●​ The Language Check widget (when full document scan is used)​

The blue frame that appears after selecting text and choosing a preset (e.g. 

Language Check, Polish) 

You’ll find Clear Chat and Share Chat in the top bar of the Chat tab: 

●​ Click Clear Chat to reset the conversation 

●​ Click Share Chat to copy a link to the chat 
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Quick Actions Tab 
This tab gives you fast access to presets: pre-defined or custom prompts you can 

run with one click. Same interface as on web, but opened directly as a separate 

tab in the add-in. 

 🔹 What you can do 

●​ Run a built-in preset — Start from one of Lizzy’s pre-made template 
●​ Create your own — Save your prompt to reuse later 

●​ Edit a preset — Change content of your presets 

●​ Use presets with context — Run presets on selected text or dropped files 
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🔹 Saving a preset 

●​ Click the ➕ button in the Actions Panel and enter your prompt 
●​ Or click the dropdown on any sent message → Save as preset 

🔹 Choosing Context for a Preset 

When using a preset, you can choose the context it applies to: 

●​ Document — One of the documents currently attached to the chat 

●​ Last Lizzy response — The latest AI reply in the conversation 

●​ Selected text — A part of the document or message you’ve selected 

●​ Entered text — A custom input you type manually 

Select the context source at the top of the preset screen before choosing how 

you want the output (e.g. summary, outline, bullets). 
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Proofread Tab 

Get a full scan of your document for grammar, clarity, and legal tone issues — all 

in one place. This tab gives you a high-level overview of suggested 

improvements, and lets you apply changes with a single click. 

Use it to catch: 

●​ Definitions — Detect multiple or unused definitions 

●​ Drafting Notes — Spot informal comments or placeholders 

●​ Language Check — Review for grammar, spelling, tone, and clarity 

 

🔹 Choosing Context for a Preset 

●​ Use the Flag icon to mark issues for follow-up.  
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●​ You can also Ignore issues to hide them from view. 

●​ Use the dropdown filter to switch between Opened, Ignored, and Flagged 

items. 

●​ Click Fix or Fix all where available. 

●​ Click the Eye icon to jump to that section in the document. 

●​ Use the Refresh icon 🔄 to rescan after edits.  
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Add-in Settings 
To open Add-in Settings, click on your profile icon in the top-right corner. 

 

 

🔹 Interface Settings 

●​ Dark theme — switch between light and dark mode. 
●​ Font size — increase or decrease UI font size. 

●​ Language — choose interface language. 

🔹 Add-in Behavior Settings 

●​ Track changes when inserting — whether suggestions are added with 
tracked changes. 
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●​ Track changes by word — when enabled, suggested edits appear grouped 

by whole words in Compare View (not individual characters). 

●​ Load last chat — automatically restore the previous chat session when 

opening the add-in. 
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Lizzy Outlook 
 

Compatibility  
Lizzy for Outlook is compatible with Microsoft 365 on Windows. 

For the best performance and stability, we recommend using it with Outlook 

(Legacy) — where the add-in runs more smoothly and reliably. 

 

Getting started 
To open Lizzy inside Microsoft Outlook: 

1.​ Open an email — either a received message or thread, or the screen where 

you’re writing a new message 

2.​ Click the Lizzy icon in the Outlook ribbon (top right) 

3.​ The Lizzy sidebar will open on the right side of the screen 

Lizzy will automatically adjust based on what you’re doing — analyzing incoming 

emails or helping you draft new ones.
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If you don’t see Lizzy, open All Apps in Outlook, search for Lizzy, and select it. If 

it still doesn’t appear, check with your IT administrator to confirm that it’s enabled 

for your account. 
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Interface Overview 
When you open Lizzy in Outlook, you’ll see a sidebar with three main tabs at the 

bottom. Here’s what you’ll find: 

1.​ Settings Panel: Change model, language, theme, and more. 

2.​ Message Tools Area: This area adapts to the current context — either when 

reading or writing an email. 

3.​ Input Bar: Type your request or drop a file. Switch between modes using 

quick toggles. 

4.​ Tab Bar: switch between Home, Chat and Actions to access different tools 

and workflows: 

○​ Home – Tools for analyzing emails. 

○​ Chat – Ask questions about the current email or draft a new message 

with Lizzy’s help. 

○​ Actions – Use Quick Actions like Translate or apply your Saved 

Presets to selected text. 
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Input Bar & Prompt Tools 
This is where you interact with Lizzy — type prompts, attach files, or enhance 

your input. 

 

🔹 Attachment Context Button  

Click this button to use the entire thread as context for your prompt. Useful when: 

●​ You're referring to multiple clauses 

●​ You want Lizzy to consider the full document structure 

●​ You're not selecting a specific paragraph 

Note: You can't use Search mode while full document context is active. 

🔹 Think & Search Modes 

Think and Search are optional modes you can activate before sending a prompt: 

●​ Think – Uses more time for a more precise answer 

●​ Search – Uses online sources to add context to your request. 

Activate either mode by clicking its icon below the input bar. Only one mode can 

be active at a time.  
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🔹 Prompt Optimizer  

Click Prompt Optimizer to rewrite your prompt before sending. 

It improves clarity, tone, and structure — especially useful for long or messy 

inputs. 

 

🔹 Using the Selected Text Frame 

When you highlight any text of the email that you’re writing, a blue frame 

appears offering quick preset actions — including Language Check, Legal up, 

and Polish. 
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Switching Models 
Change the model to fit your legal task. 

 

Lizzy supports multiple AI models. You can switch anytime from the top-right 

dropdown. 

 

🔹 Why Switch Models? 

Different models perform better at different tasks. 

You might switch models to: 

●​ Get more accurate legal reasoning 

●​ Handle long or complex documents 

🔹 Setting the Default Model 

The default model is automatically used for chat, ​

proofreading, and presets. 

To set a default model: 

●​ Click the model dropdown (top right) 

●​ Hover over a model 

●​ Click “Default” in the bottom right of the popup 

●​ ✅ A checkmark will confirm your choice.  
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Home Tab 
The Home tab provides one-click tools tailored to the current email context. 

It’s your starting point for analyzing, responding to, or continuing work with 

incoming messages. 

 

🔹  Content depends on the email mode: 

Lizzy automatically adapts the Home tab based on what you’re doing: 

●​ If you're reading a message → you’ll see tools for understanding and 

responding 

●​ If you're writing → tools focus on editing and enhancing your text 

●​ If you're replying → you get the best of both worlds: analysis + drafting 

 ✉️  Read Mode (viewing received messages) 

The Home tab displays tools to help you understand and act on the message: 

●​ TL;DR – Summarizes the message in plain language 

●​ Summarize Thread – Shows the full conversation overview 

●​ Suggest a Reply – Generates a response you can edit or send 

●​ Translate – Translates the message into your preferred language 

●​ Extract Action Items – Highlights tasks, follow-ups, and responsibilities 

●​ Analyze in Lizzy Web – Opens the email (and attachments) in the web 

version for deeper analysis​
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✍️ Write Mode (composing a new message) 

Fewer tools are shown, focused on helping you write and refine: 

●​ Select any part of your draft and run Quick Actions such as Language 

Check, Polish, or Legal Up 

●​ Use the Chat tab to draft with Lizzy 

●​ Insert replies or rewrite suggestions directly 

🔁 Reply Mode 

When replying to an existing email, you get both Read and Write tools in one flow. 
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Chat Tab 

The Chat tab is your space to ask, explore, and generate — with optional context 

from the email you're working on. It displays the full history of your interactions 

with Lizzy, including responses to prompts submitted via: 

●​ The Input Bar from any tab 

●​ The Home tab tools (e.g. TL;DR, Suggest a Reply) 

●​ Quick Actions applied to selected text 

●​ Presets you’ve triggered 

You’ll find Clear Chat and Share Chat in the top bar of the Chat tab: 

●​ Click Clear Chat to reset the conversation 

●​ Click Share Chat to copy a link to the chat​
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Quick Actions Tab 

The Quick Actions tab gives you fast access to presets — pre-written prompts 

you can run with one click. Unlike the Web version, Outlook focuses primarily on 

your personal presets. A limited number of built-in presets (like Translate) are 

available, but most of the power comes from custom prompts you create and 

reuse. 

🔹 What you can do 

●​ Run a saved preset – Apply your own preset to selected text in an email 
●​ Edit presets – Change or update your saved prompt templates 

●​ Use built-in actions – Some system presets like Translate may be available 

●​ Apply presets with context – Choose what input the preset should run on 
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🔹 Saving a preset 

●​ Click the ➕ button in the Actions Panel and enter your prompt 
●​ Or click the dropdown on any sent message → Save as preset 

🔹 Choosing Context for a Preset 

When using a preset, you can choose the context it applies to: 

●​ Email body – Use the full message you’re working on 

●​ Last Lizzy response — The latest AI reply in the conversation 

●​ Selected text — A part of the document or message you’ve selected 

●​ Entered text — A custom input you type manually 

Select the context source at the top of the preset screen before choosing how 

you want the output (e.g. summary, outline, bullets).  
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Add-in Settings 
To open Add-in Settings, click on your profile icon in the top-right corner. 

 

 

🔹 Interface Settings 

●​ Dark theme — switch between light and dark mode. 
●​ Font size — increase or decrease UI font size. 

●​ Language — choose interface language. 

🔹 Add-in Behavior Settings 

●​ Track changes when inserting — whether suggestions are added with 
tracked changes. 
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●​ Track changes by word — when enabled, suggested edits appear grouped 

by whole words in Compare View (not individual characters). 

●​ Load last chat — automatically restore the previous chat session when 

opening the add-in. 
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